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Welcome to LignUp Multi Collector 5

Welcome to Multi Collector, a solution that helps to organize any collections and manage inventory of
your items.

The LignUp Multi Collector is a magic solution to organize your collection!

Multi Collector is ideal for amateur as well as for professional use.
Multi Collector 5 is officially supported on
- Microsoft Windows 8, 7, Vista and XP

- Mac 0S 10.6 - 10.9

A mobile version of Multi Collector is available for Android 4 and iOS 7.

We offer a free version for viewing and starting your collections available for Windows and Mac OS.

On our website http://lignup.com, customers will find many Video Tutorials that will help you to quickly
start using our software.

Sincerely,
LignUp Team.

Download and Install

Use these instructions to INSTALL or UPDATE Multi Collector.

For WINDOWS
1. Go to 'DOWNLOAD' section of Multi Collector.

2. Choose one of the available versions: Free, Standard or PRO/Ultimate/VIP and click on the 'Download'
button to start downloading.

3. Save the installation file to your computer.

4. Double click on the installation file and follow the steps in the installation process.

For MacOS
1. Go to 'DOWNLOAD' section of Multi Collector.


http://lignup.com/
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2. Choose one of the available versions: Free, Standard or PRO/Ultimate/VIP and click on the 'Download'
button to start downloading.

3. Locate downloaded file and start it.
4. Move (drag and drop) Multi Collector to your application folder.

5. Confirm overwriting (to update Multi Collector).

Note. You can always re-install and overwrite existing versions of Multi Collector. Your database is
stored in an external location; re-installation or un-installation of Multi Collector will not erase your
collections (databases).

Automatic update
Customers can use the standard installation sequence to update software or to use Update Manager.

To check for updates, use menu 'Tools' -> 'Check for updates'.

Here you can see your current version and the latest version available for download. Using the 'What's
New' button customers can get list of recent updates.

In the 'Upgrade’ field you can see information about a customer's license upgrade capabilities - FREE or
PAYABLE.

.
% LignUp Multi Collector Update =5

Update Mow Manual Download

Click on 'Update Now' to start the update process. This will start the download of new software. After
download completion on Mac software it will be automatically re-installed for Mac; on Windows the
installer will be launched - follow the onscreen instruction to complete installation.
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Register
A paid version of Multi Collector requires registration. You need to have the serial number (Registration
code) to register the program.

Use pricing section to buy a Multi Collector license.

After purchase confirmation, your serial number is available immediately in the purchase confirmation
web page.

A copy of the serial number (Registration code) is also available in the confirmation receipt and in the
email from LignUp.

The serial number looks like six groups of four symbols. Example:

ULA1-234S-CXSZ-ZZ1X-DCCN-M234

To register, use the ‘Help’ menu and click on 'Register".

Enter your serial number (copy & paste it from your email without any leading/trailing spaces) and click
on 'Ok'.

Important! Your Internet connection should be active and your firewall/antivirus should allow Internet
connection for Multi Collector.

Note. Lost your serial number? Contact the support team.

Note. You don't need to uninstall the trial or free version before entering your serial number. Your
database will be preserved and you can continue to work, exactly where you left off.

Backup and Restore

Do not forget to do regular backups of your database.
Open your database. Click on 'Backup' button in the menu. Choose the location for backup.

Write your backup on an external HDD, Flash or Compact Disc.

Automatic backup settings
'Tools' -> 'Preferences’ (Windows)

‘LignUp Multi Collector' -> 'Preferences...' (MacOS)
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[ ﬁ Preferences u

R
opor
—
N

Use button '..."' (3) To provide a default location for automatic backup. The current backup path is
shown in the 'Backup folder' field (2).

To activate the automatic daily backup, choose a value in the 'Backup's count' dropdown list (1).
This value represents the number of backups to preserve.

For example, when it is set to 3, Multi Collector will keep 3 recent backups. When new backup is
created, the fourth will be automatically erased.

An automatic backup is activated every time the database is opened, but only once per day.

To deactivate the automatic backup, set the 'Backup's count' dropdown list (1) to 'Backup OFF'.

Creating new database (collection)

Use 'Database Manager' at the startup or menu File -> New to create new database (collection).

Choose one of the available options:
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8 nn Create New

Choose Tempiate for New Databasa:
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Browse On-line Ternplates Generate standard Template Use existing DB as Template

Note .Watch quick start video tutorial as an example of new database creation.

Browse On-line Templates

Use this button to create a new database using available online templates.

Click on template icon:

LignUp Multi Collector Templates
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Click on 'Download and Create New DB':

Coins Colnect Template for
MultiCollector

Specialy designed for Goinedt coins Mull Gosocicr immnlony
\smpiate. Usso i fior simpdes Codnodd imporing.

e

Download and
Create New DB

Wait until download completion.

Choose location for new database:
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Enter new DB properties:

enn New Collection
Choose database location
mycoins [Users fandreya/Documents /LignUp Multi Collector Docs/

Enter Collection Mame
coins from colnect

| | Customize structure

Choose |lcon

Custom lcon 'I | Show all | Images for preview: 2

'Choose database location' - Name of the folder for the new collection (Example - mycoins).
'Enter collection name' - Database name (Example - coins from colnect).

'Customize structure' - Check to edit database template immediately after creation.
'Choose Icon' - Select icon for database.

'Custom Icon' - Choose your jpg/png/bmp file to be used as the database icon.

'Show All' - Show all available (predefined) icons.

'Images for preview' - Number of images you'd like to see in the thumbnails.

Generate standard template

Use this button to start a new database on the base of the Multi Collector universal template or
generate empty template.

Choose a location for the new database:
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Enter new DB properties:
8006 New Collection
Choose dalabase location

mycollectionl? JUsers/andreya/Documents /LignUp Multi Collector Docsf

Enter Collection Name
My Collection
Select Collection Type
Empty Template « || Customize structure
|

— il
f* e
\gg""-"“ s

Empty Template 7 Empty Template 8 Empty Template 9 E

mpty Template 10 Empty Template 11 Empty Template 12
m - r '. , -
& G e , |

[ Custom lcon ]

it U°

Images for preview: 1

'Choose database location' - Name of the folder for the new collection (Example - mycollection17).

'Enter collection name' - Database name (Example - My Collection).

'Customize structure' - Check to edit the database template immediately after creation.

'Select Collection Type' - Choose one of the available templates: watch, models, cars, wine and dozens
collectibles.
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To start the database with an empty template, choose 'Empty Template'.
'Choose Icon' - Select an icon for the database.
'Custom Icon' - Choose your jpg/png/bmp file to be used as the database icon.

'Images for preview' - Number of images you'd like to see in the thumbnails.

Use existing DB as template
Use this button to start a new database with an identical template of any existing Multi Collector
database.

Navigate Through Program
Windows. Start Multi Collector by choosing the Multi Collector shortcut from the Windows Start Menu
or on your desktop.

Mac. Start the Multi Collector by choosing the Multi Collector in the Launch.

At the first start of the program, a window with settings will appear.

Choose one of the available languages, choose backup location, click on 'Ok’ to confirm.

Database Manager
After starting Multi Collector you'll see the Database Manager dialog.

~ N
ﬁ DataBase Manager M

Minerals (Dema) Plants My Watches Weapons Antiques Furniture  Sports Memorabilia
Trems: 2 Ttems: 79 Ttems: 9 Trems: 3 Trems: 32 Items: 110

# ‘t /; y \\ -. ﬁ\) Add Existing
WU =7 | N _

Backup Manager

e

seashells Software Tea Tongs Watch 2 Wine (Demac) Porcelain
Itemns: 292 Itermns: 108 Itemns: 22 Itemns: 11 Ttems: 9 Ttemns: 17

Minerals (Demo)
Il Items: 2
07/25/2013

C:fUsers/1/Documents/LignUp Multi Collector Docs/m.mc
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Multi Collector contains some preinstalled database samples. These are sample databases for a quick
reviewing of the program functionality.

To start working with databases, choose one of the databases from the list and click on 'Open’.

To remove a database from the list, select database and click on 'Remove'. This will not erase the
database, it will only remove it from the list.

To start a new database, click on 'Create New'.

If you already have your database, use 'Add Existing' to provide path and name of your database. Your
database will be added to the list.

'Backup Manager' will launch the database backup manager, to restore the previously backed-up
database.

Main window

Mac 0S and Windows versions’ functionality are the same. The only difference is the native toolbars and
menu.

Windows:

[ ﬁ Multi Collector - coins test* \ \ =B

Main File Tools Help

e [T e mewa ol
P = e ] | g

sub sorting

( T-F& Dynasty, . . -
China, Dynastic Empires (1) | 513-971-55}"9 China, Dynastic Empires

Hungary (1)

Samoa (1) P E02 - US.A Modern
) ollar (Congress Bicentennial Silver %0 c tive O United States of Ameri
Ukraine (3] == Dollar) ommemorative One nite es of America

Dollar States dollar

United States of America ...
E03 - U.S.A Modern

1 Dollar (Olympics Silver Commemorative One United States of America

Dollar/Discus Throwerl

18- United
States dollar

1 Cash 1 Chinese cash

Issued on: 0621 Diameter: 25 mm

Country: China, Weight: 4.1 grams

Dynastic Empires Composition: 90-70% Copper, 10-30% Tin
Series: T - & (Tang Edge Variety: Smooth

Dynasty, 618~975)

Mintage:

Price: 30

Est.Value: 50
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Mac OS:

1989~Today - Republi...
1996~Today - Numis. ..
Commemorative (1)

E03 - U.S.A Modern C...
T - [ (Tang Dynasty, ...
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Multi Collector - Coins*

1 Dellar {Congress Bicentennial
Silver Dollar)

1 Dollar (Olympics Silver Dollar/Discus Thrower)

T - i (Tang Dynasty,

618~975) China, Dynastic Empires

EO3 - U.S.A Modern
Commemorative One United States of America

United states of America

1 Chinese
cash

15§ - United
States dollar

15 - United

‘States dollar

1§ - United States dollar

Issued on: 1983 Diameter: 38.1 mm
Country: United States of Weight: 26.73 grams

America Composition: 90% Silver 10% Copper

Series: E03 - US.A Edge Variety: Reeded
Modern Commemorative

One Dollar

Mintage:

Price: $0

Est.Value: $0

Description: Mintage:

Uncirculated Mintage

The main window consists of two toolbars (top and bottom) and three split views.

From the left side, the Multi Collector contains a tree of categories for quick navigation. You can hide it

using the splitter.

Customers can switch viewing modes using the toolbar buttons: List, Cards, Details, Stat.

Views can be customized by switching it using the menu 'Tools' -> 'Layout'. An active window layout can

be adjusted by resizing working are using splitters.

Color style can be switched using menu 'Tools' -> 'Style'.

Adding items

Click on 'Add' button on the bottom toolbar of Multi Collector.

This will create a new item in the database.
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806 Edit Item

Title Code ‘__.ﬂ

) g4

Quantty  Price Denomination Date Catalogue IIEEI
Rl 0 Il =] Scott | g~ )
Category Colon - eemer

Space | | ‘I | ‘ | I Web search
Country 5

ity sz Shape -
| United States i d | | | |+ 1
. " Manage images
Status
 In collection

@@@@@% g

All the available fields are optional, so remember that you don't have to fill them all out. Just enter the

data that's relevant for your item. You might just want to add the title and come back later to add more
data later.

Click on 'Ok’ to confirm the addition of the new item.

Note. All fields of are filled according to default values. Default values can be set using the 'Tools' menu -
> 'Default Values'.

Adding Items Automatically

Multi Collector allows you to automatically download information and images from popular websites.

Click on 'Add (Web)'. Choose web source and language.

800 Add

Title Code

5 dollars

1’»
5 Dollars (R.M.5. Titanic)

D 5 Dollars
a 5 Dollars (Albert Einstein)

5 Dollars (1988 Olvmoics. Seoul)

[ + + Get info from: Localization
[ Manual Colnect(Coins) b _English |
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Enter your item description - title or code (catalog, ISBN, part number, etc.). Multi Collector will search
for such items and will show a list of items containing your title and/or code.

Double click on the item (or click Auto-Add button), to download description and images for the selected
item into your database.

eoo0n Parser Settings
Description Description
Country Country
Weight ‘Weight
Size Diameter
Code Catalog #
Series Series
Issued on Issued on
Last issue date Last issue da
Distribution Distribution
Compasition Composition
Denomination Denominatio
Mintage Mintage
Edge Variety Edge Variety
Compesition Details Composition
Links Links

[_Done

Use settings to set downloaded data destination. From the left side Multi Collector shows available data
for selected parser, from the right side a customer can choose in the combobox destination field to
place data (or 'None' to skip this data parsing).

These settings will be saved as default for your database and will be used each time you are choosing to
add items automatically.

Editing Items

Double click on the item to start editing.
Confirm changes by clicking on 'Ok, or reject changes by clicking on 'Cancel'.

The toolbar on the right side of dialog is used to access various item sheets and additional functionality -
'Web search' and 'Manage images'.
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8006 Edit Item
Title Code 'F__.'ﬁ
23
Quantity Price ~ Denomination Date Catalogue [paire]
1 0 |+ | Scott | D
Category Color Perforations  Watermark w
Space |w |wl |w = Web search
Gountry Size Shape 8
United States M | ||| |+ i
S e — Manage images
|
Status ‘
In collection
Location |
fmEges
)
)
©
(o

Web search
Enter search phrase, click on one of the buttons below edit box ('ebay’, 'colnect’, ...) to start image
searching. Double click or use right mouse button to add images.

8,006 Edit ltem

Search phrase e
speed i (3 i

[ eBay | [ Amazon | Delcampe| [ Colnect |

http://www.google.com d Coins

Stamps

Bank Cards
Banknotes

Beer Coasters
Bottle Caps
Casino Cards
Drink Labels
Functional Cards
Gift Cards

Hotel Key Cards
Lego Sets
Lottery Tickets
Medals
Phonecards
Pocket Calendars

Double click or use Ribhl Button on Imag _ Posteards

@ Stickers
Sugar Packets

@ Tea Bags
@ Tea Labels
- Tokens

Manage images

Transportation Tickets
Video Games

To get the image from other websites, enter the URL in the edit box (2), click on 'Open URL'. You can use
right mouse button to add images directly from the website. Or use 'Capture' button () to capture the
whole webpage as an image.
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[

Later, you can edit these images using embedded image editor (crop, adjust brightness/contrast, etc.).

@00 Edit Image
(B copmase [P
“Z\ Rotate and Flip FE—
Crop

@ Brightness and Contrast (
el ree
) msv

-

Select one of the available image editor tools from the list: Crop Image, Rotate and Flip, Brightness and
Contrast, RGB, HSV. Adjust settings, click on 'Ok’ to confirm.

To crop image, use tool 'Crop Image'. Using mouse mark the rectangle area of the image. Click on 'Crop'
button to crop image. Click on 'Ok’ to confirm changes.

Manage Images
This tool can be used to capture images to the database directly from your camera.

Connect your camera. If you have many cameras (internal and external), choose your camera number in
the 'Camera' combobox. Click 'On' to start camera preview.
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Click 'Capture' to add current photo to database.

Click 'Off' when done. You may leave your camera working, so you don’t have to start it again for the
next item.

Editing multiple items
Select more than one item (use Alt, Ctrl/CMD, Shift buttons + mouse click). Right-click your mouse on
selected item, choose 'Edit Selected'.

dd

Item details

This will open bath items editor. All fields are grayed out. All gray fields will be left unchanged. Enter the
new data. If you want to cancel one of the fields, hold CTRL/CMD button and click on that field. They will
be grayed out and will be not applied to editable items.
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Table (List)

This view is activated by clicking on the toolbar 'List' button:

File  Tools Help

In the table view, use the mouse to resize columns by moving the table header columns splitters. To
resize rows height, use 'Height' button in the toolbar.

The order of the columns can be adjusted by moving the table header.

To hide/show columns in the table right click the mouse on the table header. In the menu check or
uncheck required fields.

: et — mominion)
Alignment 3
Title Center China, Dynastic Empires 1 Chinese cash
Thumbnail Right
Price 1
1 Dollar (Con et al EB g Mf.de'g D 1§ - United
Dollar) Value D.g:'rl:;nemora ive One nited States of America States dollar
Compaosition
Date Acquired/Sold E03 - U.5.A Modemn .
- c tive O United States of Ameri LS - United
Series Commemorative One nite: es of America States dallar
Country

To change the alignment of the column’s content click on the header of the particular column, choose
required alignment in the 'Alignment' submenu - Left, Right or Center.

Cards

Click on 'Cards' tool button to switch to Cards view.
Main File Tools Help

\: R
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In the Cards view, items are displayed as customizable blocks, called Cards. Customers can setup any
card layouts.

-
1Cash 1 Dollar (Congress Bicentennial Sitver 1 Dollar (Olymptes Silver DollarDiscus
Dollar) Thrower)
kT_ = (Tang $0J kEOB—U.S.A $0J xEOB—U_S_A $OJ
1 Dollar (U.S. Constitution) 2Hryvnia (Donetsk Re gion was 5Hryvnia (75 ann. of Mykolaiv re gion )
founded m 1932)
\EOB -USA $0_J k1996wToday— $0_J \1996~T0day— $OJ
[ p— VA . . N e p— \

Using the 'Scale' tool button (scale bar for MacQS), users can change the card's size:

'Cards Manager' can be opened using the toolbar menu Main -> Cards -> Manager on Windows, or by
clicking Cards Manager tool button on Mac OS.

File  Tools elp

Cards Manager contains a list of cards and a preview of the selected card.
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New - Create new card
Delete - Delete selected card

Edit - Edit selected card

By clicking on 'New' it opens 'Quick cards creator' wizard. Any settings and field order can be changed
later in the Cards Creator.

_
e —

| Date Acquired/Sold

[ Serles
[ Country

[ Notes
[ ks
[ Mntge
[ Distibuton

Using drag and drop place fields on the 'Field Bottom' and 'Field Right' areas.
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Choose card size and icon size.
Choose one of the available backgrounds.

Click on 'Ok' to confirm preliminary layout and start Cards Creator.

Cards Creator works in the same way as Report Creator. Comparing with Report Creator, Cards Creator
doesn't have the ability to use blocks and barcodes and has some limitations for images.

4 @& Data

fa—
—

Price
Est.Value
Composition
Date Acquirzd/Sold
Series
Country
MNotes
Links
Mintage
Distribution
Weight
Diameter
Edge Variety
Catalog #
Description
Issued on
Last issue date
Denomination
Subject
Comments

Properties

Font
Alignement | Left -
Frame [Ene |
Frame Color |
Field [ Title -

Read more about Cards Creator in the Advanced Report Creator section of this manual.

Cards Creator has the ability to setup the card background.

=
To change or set a custom background, click on 'Card Properties' button .

% Card Properties A E

Set size of the card in pixels. Click on 'Set Background'.

In the Background dialog can be set to any background color or image to use as a background.
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Background E
Basic colors b
OO0 COMmEad
B OO0ON&EMN
EOONNECSDEN
EMEEEEEN
EEEEEEEN
EEEENCIEL]
[¥] add Image
o B et = [
D 1
N Sat 0 Green: 255
@ Fit Size EI EI
val: 255 EI Blue: 255 EI
(ox ][ cancel ]

Click on 'Open Image' to browse available images or choose your own image.

There are also two options to for the image background - '1:1' to use background image without scaling
and 'Fit Size' to automatically scale image to fit card size.

Layouts
Each database has one or more layouts for the HTML preview of items data. Item preview is available in
the Details view.

For layout it can be applied to one of the available styles. It can be changed using menu 'Main' -> 'Style'
(in the Details menu group).

Style is an HTML template with its own color scheme, data positions, background, etc.

Layouts are used to customize position, spacing, font, color and visibility of fields.

Use toolbar 'Main' -> 'Manager' (in the Details group) to open Layout Manager.

Multi Collector - Coins*

o B s (2 D[a )

Layout contains five position groups for fields:
Header, Header R - Data placed in the header of preview (usually title of item).

Left, Center, Right - Data body positions



Multi Collector 5 Page 24 of 44

Bottom - Additional data, below body.

Denomination

Issued on
Country
Series
Price

Est.Valug

Description

Default n

Catalog #

Date Acquired/Sold _'

Subject
MNotes
Links

Comments

Using drag & drop, any item can be moved to any position. Customers can change field’s placement and
order.

Every field can be set for own drawing style.

Select one of the fields. In the preview area you can see the item preview style compared with above
and below fields.

Use 'Hidden' checkboxes to hide field Name, Value or Both (Field will become invisible).
Use 'Font' and 'Color' buttons to set custom font and color for selected field.
Alignment settings are available to set custom alignment for selected field:

- None, Left, Right, Center

- Hide, Top, Bottom (Only for Images field)

'Hide Empty Fields' is used to automatically hide those fields, that values are empty.

Separator settings are used to add additional space between fields. If you need to add separation
between fields you can choose one of the available separator options: None, Above, Below.
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Layout Style is HTML style for your preview.
Cutty Sark Ship

In Collection

Cutty Sark Ship In Collection

'Settings' is used to create alternative layout settings for future usage. This is a useful function for
creating alternative layouts for HTML export and reports.

Click on 'New' to create a new layout. Choose your new layout in the list.
To switch between layouts just select one of them in the Settings list.

Layouts that are not needed can be deleted by selecting layout and clicking on 'Delete’ button.

Statistic

Using the statistic manager, customers can set up new statistics for collection (database).

W United States of Ameri 2 1 2

O Ukraine (3) [ Uncategorized (4)
@ Samoa (1) L& @ Smooth (1)

M Hungary (1) 1.6 M Reeded/grained (1)
[ china, Dynastic Empire 124 O Reeded (3)

" »
L . ol

Quantity Total Price Country
9 0

Edge

2012-11-29—

0621

2007-07-06-

2012+

1990

1987 -

1983

1989+
Silver
Bimetallic
90% Silver 10% Caopper
German Silver

90-70% Copper, 10-30% Tin
8102 oz, ASW. 1001000 copper

To open Statistic Manager, use menu 'Main' -> 'Statistic Manager'
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Field order list represents the order of the statistic widgets. Use drag & drop to change its order.

7
% Statistic Manager

‘* Quantity ‘* Items in DB
‘* Total Price ‘* Total Images
‘o Country ‘* Quantity
‘ Line Chart ‘* In collection
‘lDI Bar Chart ‘* ToETEr
‘o Edae ‘* Wanted

Gorpesin -

321 ]
Cr—

To delete one of the statistic widgets, drag and drop it to 'Trash'.
To add a new widget - move it from the list of 'Available Fields'.

Customers can choose colors, drawing styles, size and the names of fields. Results of editing are
immediately displayed in the main window.

Each type of statistic widget has own set of drawing styles and parameters.

Below are described all available statistic widgets.

Predefined widgets
Parameters

Name - Displayed title of widget.
Width - Width dedicated for widget.
Style - Drawing style: 2D or 3D, with or without horizontal lines.

Color - Color or color gradient used to draw widget.

Items in DB: Quantity of records in your database (not a quantity! this is a number of records)

Total Images: Quantity of images in the database.
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Quantity: Total quantity of items. The quantity field is used to calculate items in your DB.

In Collection, Loaned, Wanted: The quantity of items in collection/Loaned/Wanted. Fields Status and
Quantity are used to calculate items in your DB.

Total price, Sum. Valuation: Total price (summary valuation) of items in collection. Fields Status, Price
(Valuation) and Quantity used to calculate items in your DB.

Custom Chart widgets
Pie Chart: Is used to draw a pie chart.

Parameters
Name - Displayed title of widget.
Width - Width dedicated for widget.

Data Set - Choose one of the database fields to be used for chart calculation. For example: Country,
Category, Material.

Quantity field - Choose database field where the quantity for your chart is stored. This can be 'None',
'Quantity’, 'Weight', etc.

Style - One of the available styles: 2D, 3D, Toroid.

Bar Chart: Is used to draw a bar chart in the axis space.
Name - Displayed title of widget.
Width - Width dedicated for widget.

Data Set - Choose one of the database fields to be used for chart calculation. For example: Country,
Category, Material.

Sorting - Sorting for Bar Chart. It can be sorted alphabetically (A-Z/Z-A) or by its value (Smaller to Larger
1-2-3, Larger to Smaller 3-2-1).

Quantity field - Choose the database field where the quantity for your chart is stored. This can be 'None',
'Quantity’, 'Weight', etc.

Style - One of the available styles: 2D, 3D.

Color - Color or color gradient used to draw widget.

Custom calculated widgets
Summation. This widget calculates the sum of the source field multiplied by quantity field.

Name - Displayed title of widget.
Width - Width dedicated for widget.
Style - Drawing style: 2D or 3D, with or without horizontal lines.

Source field - Choose one of the database fields to be used for calculation. For example: Quantity,
Length, Price, Weight.
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Quantity field - Choose the database field where the quantity for your chart is stored. This can be 'None',
'Quantity’, 'Weight', etc.

Output format - How you want your resulting data to be displayed - as a number, currency or time.

Example, let’s calculate the weight of gold in the coins collection. Source field = 'Gold weight', Quantity
field = 'Quantity’.

Average. This widget calculates the average value of source field taking into account the quantity field.
Name - Displayed title of widget.

Width - Width dedicated for widget.

Style - Drawing style: 2D or 3D, with or without horizontal lines.

Source field - Choose one of the database fields to be used for calculation. For example: Length, Price,
Weight.

Quantity field - Choose the database field where the quantity for your chart is stored. This can be 'None',
'Quantity’, 'Weight', etc.

Output format - How you want your resulting data to be displayed - as a number, currency or time.

Formula. This widget calculates the sum of provided formula.

Name - Displayed title of widget.

Width - Width dedicated for widget.

Style - Drawing style: 2D or 3D, with or without horizontal lines.

Output format - How you want your resulting data to be displayed - as a number, currency or time.

Click on 'Edit' button in the Script value to open formula editor. Enter formula and click on 'Ok’ to
confirm. Read more about formulas in the 'Formulas' section of this manual.

Script. This widget runs customer-provided script to calculate statistic.

Name - Displayed title of widget.

Width - Width dedicated for widget.

Style - Drawing style: 2D or 3D, with or without horizontal lines.

Output format - How you want your resulting data to be displayed - as a number, currency or time.

Scripting language - ECMAScript (Java Script). There are a lot JavaScript programming guides that can be
found on the Web.

There are custom functions and variables used to communicate with the database:

db_total - Variable indicating quantity of items in the database.
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DB.getltemNumber(field,index) - Used to access item value (number).

Field is ID of the field. It has the same ID as used for formulas f_***

Example:
Get the price of the first item:
vara=_0;

a = DB.getltemNumber(f_price,0);

DB.getltemString(field,index) - Used to access item string value (string).
Example:
Get Status of last item:

varstat="";

stat = DB.getltemString(f_status,db_total-1);

DB.outRes(value) - Should be called at the of the script to send calculation result to the static widget.

Example of the script to calculate total price of used stamps:

Script is checking Status field (f_stat) is equal to "Used", and then adding Price (f_price) * Quantity
(f_quantity) to result.

vari = 0;

var result = 0;

for (i = 0; i<db_total; i++)

{

if (DB.getltemString(f_stat, i) == "Used")

result += DB.getltemNumber(f_quantity, i) * DB.getltemNumber(f_price, i);

}
DB.outRes(result);

To debug your script execution, enter your script in the script editor and click on 'Run'. Result will be
shown in the '‘Console out' area.

To prevent infinite loops, Multi Collector use fixed timeout near 30 seconds.
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Template Editor

Template Editor is used to create and edit your Database template.

To open Template Editor, use menu 'Tools' -> 'Edit Template'
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Customers can add/delete/edit database pages and fields.
Every Database should contain at least one page.

'Images' and 'Title' are required fields. They cannot be erased or moved outside the first page, but they
can be renamed, resized and styled.

Multi Collector support following field types:

Number - Any number can be used as Currency. The currency format is customizable in the database
settings (Tools -> Currency, Date).

Integer—The integer number can be used as Currency. The currency format is customizable in the
database settings (Tools -> Currency, Date).
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Date(day, month and year) - The date format is customizable in the database settings (Tools -> Currency,
Date).

String - One line of text.

Text - Text with multiple lines. The text field can contain references to external objects (files and
websites). Use drag & drop to add an external reference. Such objects can be opened by a mouse click in
the Details view.

Category— Drop-down box with default values. A new value can be added by typing in a text field. Such
categories can contain predefined values and entered by user.

Fixed Category— Drop-down box with default values. Users can't add additional values in the item
editor.

TAGs - List of TAGs. User-defined TAGs.
Rating—Five-star rating.
Images - Images container.

Formula-—A field with a user-defined formula. The formula field result can be used as Currency. The
currency format is customizable in the database settings (Tools -> Currency, Date).

Time - Time field HH:MM.

Location - World coordinate (Lat/Long). Click on the 'm' button to see coordinates in the google maps.

Notes

1. Many images containers can be added to the template, but only the first container with 'images'
unique ID is used to generate cards and table thumbnails.

2. Every field should have a unique ID (Latin characters and optional digits).

Examples: category, cat, catl, cat2014
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Template editor supports these functions:

1. Fields

- Add new, edit, delete fields.

- Move, resize, and move to another page’s selected fields.

- Multiple fields selection. Hold Ctrl(CMD) to switch field selection. Hold Shift to add field to selection.
- Change field style. Assign font and color for field label and field data.

- Change field type. Multi Collector will try to convert your data between old and new data type. It can
convert data between numbers, text/strings, and categories. Be careful, you can lose some data in the
converted field in a case of their format not being properly formatted or non-convertible.

2. Pages
- Add, Delete, Edit name, Set icon for page.

Creating new or editing existing field
Click on '+' to add new field, or click on 'Edit' to edit existing field.
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Field contains properties:
1. Title—The visible name of the field. It can be edited at any time.

2. ID-The unique ID of the field. Every field should have a unique ID (Latin characters and optional
digits).

Examples: mycateg, categl, categ2014

The ID is not visible during database usage, it is used to identify the field in the database. ID is entered at
creation time and can't be changed later.

3. Field Name Font and Color - Use Font and Color picker dialogs to setup field name style.
4. Field Value Font and Color - Use Font and Color picker dialogs to setup field value style.

5. Values - predefined values for categories and formulas. This field is optional. Use it to provide a set of
values for categories or to enter a default formula.

6. Type of the field (see above).

7. 'is Currency' - Check this if you want to have a currency field (can be used for Integers, Numbers,
Formulas).

8. Preview -A preview of the field.
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9. Predefined—-The most popular fields. Choose any of the available predefined field. Multi Collector will
fill all data (1-7) with the common settings.

Using formulas

Use the Template Editor to add formula fields to your template.

Multi Collector allows the use of any kind of standardized ECMAScript (JavaScript/Java). They look like
standard formulas. Any fields in the database can be accessed using 'f_' prefix.

item_id is used to get a unique item number. This can be used as an auto-increment identifier.

Examples:

f_price*3+20
(f_price*f_quantity+25)/10
item_id

Math.abs(f_id1-f id2)
Math.min(f_id1, f id2*10)
Math.sqrt(f_radius*Math.Pl)

A lot of Java/JavaScript examples can be found on the Internet.

Formula Editor contains a Fields (5) and Functions (6) list with available database fields and the most
popular functions. Double-click item in the list to auto-insert it to the formula.

[ Edit Formula -

f_custom2=2+15|

Set Default  (4)

Math.abs()
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The customer can set a personal formula, or use a default formula. If you leave blank a formula field (1)
for your item, Multi Collector will use the default formula.

Buttons:
'Clear’ (2)—Clear the field formula (use default formula).
'Default’ (3) - Show the default formula for this field.

'Set Default' (4) - Set current formula as a default for all items.

.CSV file Import and Export

Importing data to database
1. The CSV file contains spreadsheet data. To import data from CSV, a proper database template
should be created first.

Spreadsheets don’t contain forms and fields formatting. All of this information should be prepared in
your template manually before importing your data.

Prepare a proper template to meet all your requirements.

2. CSV Header format

First and second rows used to identify your columns.

First row contains unique IDs of columns.

Second row contains the field’s name. This row is generated by export, but ignored by CSV import.

3. Export your data to CSV your see names and IDs of your template.

Notes
1. Multiple values of the same field (like TAGs) should be separated by the semicolon symbol - ;'.

2. Setup your date format (menu 'Tools' -> 'Currency, Date') before importing a CSV containing dates
data.

Example of CSV spreadsheet

price  |comp country |weight diameter tags images
Price. |Composition Country |Weight Diameter [TAGs
. . . imgl.jpg
150 90% Silver 10% Copper|USA 26.73 grams 38.1 mm |Numismatic;Modern | )
img2.jpg
, . : img7.jpg
95 90% Silver 10% Copper|USA 26.73 grams 38.1 mm |Numismatic;Modern

img8.jpg



Multi Collector 5 Page 36 of 44

During import and export of CSV files Multi Collector will ask customers to choose CSV options.

1. Delimiter - Used to separate data fields (usually ',' for English language, ';' for European language).
This can be set to 'Auto’ - Multi Collector will try to auto detect CSV delimiter settings.

2. Encoding - This is used to provide encoding for CSV data. UTF8 is a default and best setting.
Meanwhile, Excel can use non-universal like ANSI 1251, 1252, etc. ANSI encoding is not able to store all
the special characters.

Exporting data to CSV

Use menu 'File' -> 'Export' ->
'Export to .CSV' to export all data into the CSV file
'Export Visible Items to .CSV' to export only visible items into the CSV file

To export selected items, right-click your mouse on the selected items, choose 'Export Selected Items to
.CSV".

Import Colnect database in several mouse clicks
You can import your Colnect database easily:

- Create new database

- Use File -> Import -> Import from Colnect

- Choose your Colnect collection type and language
- Enter your Colnect login

- Click 'Start’

.
S Import from Colnect

EX
Start Abort
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In a case your collection is not fully imported (too big of a collection to download, or your Internet
collection was missed), just Import it again - Multi Collector will start to download from the position it
was stopped at the previous attempt. You can stop import any time and continue importing later.

Reporting Tools - PDF, HTML, CSV reports

Reporting Tools are used to create various reports

Use menu 'Tools' -> 'Report’ to open Report Manager.

~ B
s Report manager u

HTML

. Full report HTML Report
AP for all visible tems browsable collection

Basic Reporting Tools

PDF List Report - Generate a table list report for all visible items in the same order as in the List view.
Tools -> Report -> PDF List Report

Use TAGs and Filter to arrange and choose items for the report. Arrange the column’s order in the List
view before starting report generation.

Full report - Generate a PDF report with all visible items using the same layout as for Details view.
Tools -> Report -> Full report

It can be used as PDF export for selected items. Select items, click right mouse button to popup menu
with options. Click 'Save to PDF’.

HTML Report - Generate browsable HTML website for all visible items.
Tools -> Report -> HTML Report

Use TAGs and Filter to arrange and choose items for your report. Arrange the column’s order in the List
view before starting report generation.
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It can be used as HTML export for selected items. Select items, right-click your mouse to popup menu
with options. Click 'Save to HTML'.

CSV Reports
See Exporting to CSV.

Advanced Reporting Tools
Tools -> Report

Checklist Wizard
Tools -> Report -> Checklist Wizard

Checklist Wizard is used to create a preliminary template for the checklist report. Drag & Drop fields
from 'Available fields' (2) to 'Field Order' (1).

.
% Checklist Wizard

Number

Integer

Date

String

Text

Category

Fixed Cateqory

Set additional settings:

Title (3) - Choose title placement - Hide/Top/Bottom.

Columns (4) - Number of columns.

Date (5) - Add date to the Title.

Page Number (6) - Add a page number to the Title.

Page Settings (7) - Page size and layout settings.

Line Height (8) - Row’s height (height of text lines in the report).
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Cards Wizard
Tools -> Report -> Cards Wizard

Cards Wizard is used to create a preliminary template for cards-style report. Drag & Drop fields from
'Available fields' (2) to 'Field Order' (1).

: -

Fixed Category

Category TAGs

Formula Rating

Location

1 Time

Faormula
Styling 1 Page settings (8)

Styling 2

Set additional settings:

Title (3) - Choose title placement - Hide/Top/Bottom.
Columns (4) - Number of card columns.

Rows (5) - Number of card rows.

Date (6) - Add date to the Title.

Page Number (7) - Add page number to the Title.
Page Settings (8) - Page size and layout settings.

Line Height (9) - Height of text lines in the report.
Layout (10) - Card layout.

Images (11) - Number of images per card.

Advanced Report
Tools -> Report -> Advanced Report

Report selection dialog is used to manage advanced reports
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Existing reports list is shown in the list (1).

Currently selected report preview is shown in the preview area (2).
Reports manipulation functions:

New (3)- Create a new advanced report.

Copy (4) - Duplicate a selected report.

Add (5) - Add existing report. Customers can choose any report generated in another database or
downloaded from the Web.

Delete (6) - Delete selected report.

Edit (7) - Edit report.

Print (8) - Print selected report.

PDF (9)- Generate a PDF for selected report.
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Report Creator

The Report Creator is used to create and edit advanced reports. This is a powerful publishing software
module to create works such as reports.

[ [ & |

f ﬁ Report Creator

9 10 11 12 (13 14
Denomination
Country
Motes
Cataleg
Weight
Diarmneter
TAGs

Compaosition
4 ] Variables
Page number
Date
1 DB Mame

4 & Objects
Text

Irmage

Bar Codes

Properties

1. List of pages templates’ sequences. You can create report page template and set to how many pages
to generate using this page template. For example, the page 'Title' is set to be used once; 'Pages 2'
template is set to be used for unlimited pages (rest of report).

2. Add an additional new page template.
3. Delete selected page template.
4. Page properties. Used to set number of pages and title.

5. List of available blocks. Blocks are created to be used multiple times inside the page. For example, one
block with image, title, and price was created. This block was placed inside report page three times.

To add a block into current page drag and drop it to the working area.
6. Add a new block.

7. Delete a selected block.
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8. Block properties. Used to set block size and its title.

9. Set scale to 100%.

10. Zoom In.

11. Zoom Out.

12. Show/Hide grid.

13. Enable/Disable snap to grid.

14. Report properties. Used to set report name, page size, and layout.

15. Delete selected item.

16. Bring to Front.

17. Send to Back.

18. List of available report items.

Drag and drop items to working area. Hold 'Alt' to add DB field value with the field name.
These items are arranged into three groups:

- Data - database fields

- Variables - report properties, like database name, date, current page number.
- Objects - external images, custom text, barcodes.

19. Properties for currently selected item. Here there can be set various properties, like data source,
color, font, alignment, frame settings, etc.

Notes

1. Some features available only in PRO version.

2. Barcodes are not generated in the final report for the items with an incorrect source data.
3. Barcodes can contain your custom text of data from the database fields.

4. Keep the proper blocks order. The data will be filled on page with same order.

Synchronizing Multi Collector databases between various computers and mobile
devices

Using Dropbox account

Dropbox account can be used to send and receive database on various computers and devices.
You can send database to your Dropbox using menu 'File' -> 'Send to Dropbox'

This will send your currently opened database to Dropbox in a packed format.

At first start Multi Collector will ask to confirm your Dropbox account usage:
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i Dropbox
ﬁLuglnon p

Click on blue link (or copy & paste it in your browser):

MultiCollector would like access to the files and folders in
your Dropbox.

Cancel ‘ Allow

Click 'Allow' to confirm:

Success! MultiCollector is connected to your Dropbox.

Go back to Multi Collector, and click 'Done' button:

jin on Dropbox
% Login on Drop

To receive your database on another computer, use menu 'File' -> 'Import from Dropbox'.
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[ % Dropbox Manager ‘ u
I

/MultiCollector/minerals_Minerals_44cf.mcsync 04/09/2014 14:15:09

/MultiCollector/mycollectiond2_Minerals 69de.mesync 04/16/2014 15:33:32

/MultiCollector/mycollectiond2_test_coins_4379.mcsync 04/14/2014 09:43:23

/MultiCollector/mycollection85_test 4f35.mcsync 04/10,/2014 16:05:06

SMultiCellector/mycollection88_coins_70b4.mcsync 04/10/2014 16:17:52
/MultiCollector/porcelainl.mcsync 04/03/2014 14:29:35

SMultiCollector/wine_Wine_Demo_Mew_30fmcsync 04/10/2014 16:14:24

Impart

Choose your database. Your currently opened database will be highlighted in the list. Or you can choose
another database, or a database that is not yet available on your current computer.

Warning! This will overwrite your existing database by the database store in Dropbox.

Note. After using for time, Dropbox may want to update permission and confirm usage of your account
for Multi Collector software.

On mobile versions of Multi Collector, the process of sending and receiving a database is similar to the
desktop version.
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